SH__37 issue with the YCCS bikes

The Technical Library sub forum will contain how-to and reference articles for all generations of the FJR1300.
Forum rules
13.B - For tech library threads, same approach as the merchandise threads – all posts will be related to the tech library topic – questions about the topic, posts adding to the topic from a technical perspective, etc. Any posts outside of those will be deleted by forum moderators or admins.
User avatar
raYzerman
Contributor
I post more than I ride
Posts: 6378
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1696
x 5916

Re: SH__37 issue with the YCCS bikes

Post by raYzerman »

There was a day back in 2013/4 when Yamafitter and I dreamed they would bring the European Gen3 AS over here....... alas they discontinued the AE here.... they didn't market it very well.. hidden gem!!
FJRPittsburgh and gixxerjasen loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.
User avatar
FJRPittsburgh
Contributor
Veteran
Posts: 718
Joined: Thu Jun 15, 2017 1:10 pm
FJRModel: 2008 AE
Location: Canonsburg, PA
x 2707
x 931

Re: SH__37 issue with the YCCS bikes

Post by FJRPittsburgh »

raYzerman wrote: Mon Sep 07, 2020 12:38 pm There was a day back in 2013/4 when Yamafitter and I dreamed they would bring the European Gen3 AS over here....... alas they discontinued the AE here.... they didn't market it very well.. hidden gem!!
That's exactly why I don't want to give mine up after 12 years. It's simply an amazing bike. A Gen 3 AE would certainly make me buy one. If Honda comes out with a sport touring bike with DCT to replace the ST, I think it would be another incredible bike.
gixxerjasen loved this
User avatar
raYzerman
Contributor
I post more than I ride
Posts: 6378
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1696
x 5916

Re: SH__37 issue with the YCCS bikes

Post by raYzerman »

IMHO, DCT trumps the "less sophisticated" AE. Honda has a few DCT's now, but alas no true sport tourer. Wish they'd have brought the Crossrunner (VFR800X) over here. A VFR adventure style bike, great by all reports. We got the larger VFR1200X, but the seat height will be a killer at 34". Saw one the other day.... nice machine, but.....
FJRPittsburgh loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.
User avatar
FJRPittsburgh
Contributor
Veteran
Posts: 718
Joined: Thu Jun 15, 2017 1:10 pm
FJRModel: 2008 AE
Location: Canonsburg, PA
x 2707
x 931

Re: SH__37 issue with the YCCS bikes

Post by FJRPittsburgh »

raYzerman wrote: Mon Sep 07, 2020 6:14 pm IMHO, DCT trumps the "less sophisticated" AE. Honda has a few DCT's now, but alas no true sport tourer. Wish they'd have brought the Crossrunner (VFR800X) over here. A VFR adventure style bike, great by all reports. We got the larger VFR1200X, but the seat height will be a killer at 34". Saw one the other day.... nice machine, but.....
It doesn't look like the Crossrunner (VFR800X) is available with DCT. If that's true, it's disappointing.
User avatar
FJRPittsburgh
Contributor
Veteran
Posts: 718
Joined: Thu Jun 15, 2017 1:10 pm
FJRModel: 2008 AE
Location: Canonsburg, PA
x 2707
x 931

Re: SH__37 issue with the YCCS bikes

Post by FJRPittsburgh »

Trevor and I got the FJR up on the lift today at noon. We just finished our work and got most of the bike buttoned up except the body panels by 11pm. We ripped apart the whole back end of the bike including the swing arm to get to the Clutch actuator of the 2008 AE. We cleaned the electric motor in the actuator and hope we've solved the delayed shift into first using Brodie's actuator clean up method. We'll test ride the bike in the morning to see if the problem is resolved. Long tech day for Trevor and I.
Brodie, YummYam, raYzerman and 2 others loved this
User avatar
FJRPittsburgh
Contributor
Veteran
Posts: 718
Joined: Thu Jun 15, 2017 1:10 pm
FJRModel: 2008 AE
Location: Canonsburg, PA
x 2707
x 931

Re: SH__37 issue with the YCCS bikes

Post by FJRPittsburgh »

FJRPittsburgh wrote: Sat Apr 24, 2021 11:35 pm Trevor and I got the FJR up on the lift today at noon. We just finished our work and got most of the bike buttoned up except the body panels by 11pm. We ripped apart the whole back end of the bike including the swing arm to get to the Clutch actuator of the 2008 AE. We cleaned the electric motor in the actuator and hope we've solved the delayed shift into first using Brodie's actuator clean up method. We'll test ride the bike in the morning to see if the problem is resolved. Long tech day for Trevor and I.
OK, I went on a 4 hour ride on the AE FJR today. There is no improvement when downshifting to 1st at low RPMs. So we know both of the electric motors in both actuators are clean. The bike also has the clutch bled the proper way. I guess next thing to tackle is the clutch master cylinder. I'll have to get the refresh kit from Yamaha for that procedure.

It was some long tech day for Trevor and I yesterday. All that work and no real improvement. At least we've crossed another possible cause off of the list. The bike can be ridden in any event. If I downshift into first at around 3000 RPMs, it never misses. I can also stop in 2nd gear and then downshift to first and it never misses.
User avatar
Brodie
Casual Rider
Posts: 88
Joined: Thu Aug 24, 2017 9:23 pm
FJRModel: 2008 Advanced Edition
Location: San Jose Bay Area
x 124
x 159

Re: SH__37 issue with the YCCS bikes

Post by Brodie »

FJRPittsburgh wrote: Sun Apr 25, 2021 3:59 pm ... It was some long tech day for Trevor and I yesterday. All that work and no real improvement. At least we've crossed another possible cause off of the list. The bike can be ridden in any event...
Jeff,
I would put this service in the category of "Preventative" Maintenance. This thread is the result of a SH__37 event, which blocked the clutch working altogether - in gear - at freeway speeds.😳 If you never experience this event, mission accomplished!!!

The bright side is that you and Trevor shared an evening together working on a project; that time spent is precious, and to be treasured.

As for the bike, you did no harm. In fact, you serviced the swing arm, cleaned things up, and rebuilt the clutch actuator motor, which I would imagine was quite dirty inside and in need of service. You probably noted other things, which will need attending to eventually. Your bike will benefit with a service of the clutch hydraulic system, like mine. And just so you know, I was able to finagle that clutch master cylinder out without dropping the swing arm; it can be done, but you might find it easier to just drop the swing arm again, knowing whats involved.


Full disclosure here:
It took several months, but even with a clutch fluid bleed my bike occasionally has that delayed shift from 2nd to 1st. Frustrating as all get out, considering the work done so far. I'm beginning to think that the actual sensors on the pivot shafts for these two actuators may be the guilty items for the delayed shift. The sensor housing being the big black thing with the wire connector attached.

Image

I haven't opened one up yet, however, I suspect it is a wiper on a circuit board carbon path.

The MCU (Motor Control Unit) senses a variable electrical voltage signal from these devices, much like the fuel gage sender. Full gas tank and the wiper is at one end of the carbon path. As the gas tank empties, the wiper swipes across to a different position in that carbon path, resulting in a change in the voltage and different reading on the instrument cluster. I have noticed, on my 108,000 mile bike a lower average MPG readout in comparison to my record keeping from years back, yet when I do the math work, my mileage has been consistent. I log every gas stop, and this degradation is small but noticeable.

The fuel sender lives in a bath of gasoline, however, both clutch and shift actuators are in a dry environment behind gaskets and o-rings. It is quite possible that these need a good cleaning to restore like new performance. When I get a chance, I plan to open one of these up from my e-bay purchased spares to see if my suspicions are any where close to reality. I do know that these are tuned from the factory, and the lock screws are painted secure. I will scratch match marks before breaking that seal.

We shall see.

In the mean time, keep at it Jeff, we'll track this thing down yet.


Brodie
😉
Road Runner, wheatonFJR, and FJRPittsburgh loved this
Professionals: built The Titanic
Amateurs: - With God’s Blessing - built the Ark.

Which boat would you rather to sail on?
User avatar
ionbeam
Contributor
Veteran
Posts: 2929
Joined: Mon Feb 04, 2013 7:14 am
FJRModel: '15ES in Low-Viz Assfault Gray
Location: Sandown, NH
x 524
x 5287

Re: SH__37 issue with the YCCS bikes

Post by ionbeam »

Brodie wrote: Sun Apr 25, 2021 9:41 pm ...It took several months, but even with a clutch fluid bleed my bike occasionally has that delayed shift from 2nd to 1st. Frustrating as all get out, considering the work done so far. I'm beginning to think that the actual sensors on the pivot shafts for these two actuators may be the guilty items for the delayed shift. The sensor housing being the big black thing with the wire connector attached.

Image

I haven't opened one up yet, however, I suspect it is a wiper on a circuit board carbon path.

The MCU (Motor Control Unit) senses a variable electrical voltage signal from these devices, much like the fuel gage sender. Full gas tank and the wiper is at one end of the carbon path. ...
😉
Brodie, the sensor looks like the TPS and Accelerator sensors and they are known wear-out parts. Taking them apart is a one way road, it's destructive. The pictures below are from my '04 TPS Anatomy on the other sandbox and a Gen III TPS that someone sent me and I posted as Autopsy here. Both posts have more pictures and explanations. In short, you are correct that the wipers cut into the resistive material affecting both the value of the resistor and the thermal stability of the material. Once the resistive material starts to wear it becomes more heat sensitive.

Image

Image

Image

Image
Brodie and FJRPittsburgh loved this
User avatar
Brodie
Casual Rider
Posts: 88
Joined: Thu Aug 24, 2017 9:23 pm
FJRModel: 2008 Advanced Edition
Location: San Jose Bay Area
x 124
x 159

Re: SH__37 issue with the YCCS bikes

Post by Brodie »

Alan,
Thanks for chiming in here, I missed that series of posts. It would seem to me that this electro/mechanical "wear item" could indeed be the cause of the delayed shift behavior from 2nd to 1st gear. All the more reason to perform an autopsy on my e-bay spare, than on the one currently in service.

Yamaha is in the business of selling new motorcycles. I wouldn't hold my breath for any help from them providing engineering resources and replacement sensors for a dead end marketing series of bikes from 12 years ago. The only recourse would seem to be to snag low mileage e-bay shift and/or clutch actuators for several hundred dollars each, or bite the bullet and buy, at $1600 to $1800 each, for new assemblies. That's providing they aren't purged from the system after so many years.

OUCH !!!

Can you say... Planned Obsolescence ?

The silver lining in this would be to see if this generic OEM component could be sourced from some other make and model vehicle, and adapted to this application.

Like I stated early in this thread, all you next generation owners out there, before you throw rocks at this 2nd Gen. Advanced Edition FJR, just remember that your Next Gen. bike has a whole lot more of these sensors in place just waiting to cause grief.😳


Brodie
😏
FJRPittsburgh and wheatonFJR loved this
Professionals: built The Titanic
Amateurs: - With God’s Blessing - built the Ark.

Which boat would you rather to sail on?
Post Reply