Page 1 of 1

Side stand movement

Posted: Thu Aug 15, 2019 7:26 am
by Spininprop
Up on the center stand, i pull my side stand back and noticed it has a good bit of play pulling and pushing strait out from the bike. I removed the bolt and could not get the bushing out. The bolt and the bushing ID did not appear worn. What appears elongated is the hole in the mount. I was in a hurry and maybe what i think is worn isnt but its definently not the bolt and bushing.

Anyone move their side stand and let me know if theirs does the same? It cant be normal. Maybe 1/2" or a little less at the foot for movement. Replacement mount is $110 new.

Re: Side stand movement

Posted: Thu Aug 15, 2019 8:35 am
by BkerChuck
Walked out and put the '06 I've been riding up on the center stand and checked to see how much travel it has. 1/2" is about what I'm seeing on my coworker's bike that I've been riding. I'll check my '07 when I get home.

Re: Side stand movement

Posted: Thu Aug 15, 2019 9:11 am
by raYzerman
My '14 with roughly 35k miles has that same 1/2"... when deployed, the spring forces it outboard, thus always in the right place. I can't exactly remember what my project bike's "assembly" looked like, but I'll speculate, the "clevis" is a certain width to allow free movement and to prevent it dragging when you deploy it... it doesn't take much clearance to have 1/2" play at the bottom... you could look perhaps at bushing (#2) and file some off to shorten it, which would allow the "clevis" part to squeeze together... not sure that's a good idea, I think that is a forging and perhaps not best to stress it by squeezing it (even though it isn't much). Bottom line, normal, worry less ride more. I don't know that anyone has ever had a problem with one if left in it's "OEM state". A squirt of lube won't hurt it, perhaps with something that doesn't attract dirt and crud very much.

Re: Side stand movement

Posted: Thu Aug 15, 2019 10:12 am
by bill lumberg
My 14 and18 both had the same play. I know this because I’m lazy and usually irrigate and lube the sidestand using that “play”.

Re: Side stand movement

Posted: Thu Aug 15, 2019 11:59 am
by Spininprop
Well ok. I thought it a bit odd but appears it's normal. Thanks all! I really hadnt noticed in the two years of ownership.

Re: Side stand movement

Posted: Thu Aug 15, 2019 12:15 pm
by John d
My '08 with 102000 miles has almost exactly 1/2" play as well.

Re: Side stand movement

Posted: Thu Aug 15, 2019 12:34 pm
by Spininprop
Thanks john d!

Re: Side stand movement

Posted: Thu Aug 15, 2019 12:36 pm
by Spininprop
bill lumberg wrote:
Thu Aug 15, 2019 10:12 am
My 14 and18 both had the same play. I know this because I’m lazy and usually irrigate and lube the sidestand using that “play”.
Im lazy too as i used the slop for a lube gap.