2020 FJRiders.com Calendar Contest is underway! Vote Here!

Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Tech section strictly for the FJR. Everything from oil changes & suspension setup's to removing sheep hair from hard to reach places on the bike so that your wife never finds out.
wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Sat Aug 24, 2019 6:45 am

After riding the bike down to Duane's house yesterday and leaving it there, I get a text late last night that there is a '13 with a working ABS block in his garage!

I called him up and asked him how that could be...he said he did nothing...he just cleared the code. He tested it out on his gravel driveway...both front and back ABS activated. I am so happy! But embarrassed at the same time. Well, I know this will cost me in embarrassment...but I owed y'all a write-up of the conclusion. Griff didn't get a chance to look at the bike, except the day we were stumped after bleeding the brakes...so this embarrassment is all mine. I guess moral of the story is to not try to figger out what is wrong first, but clear the codes first. I feel bad that I hadn't tried this first and wasted some of Duane's weekend time. I will try to make it up in Duane Dollars, he does like to eat. And ride.

I texted him last night that the tank is full, go have fun on the 13. He texted back, " There's more gas than front tire". D'oh!

I guess it's time to see if my shoulder can pry on a tire. I'll pry on the Angel GTs and see how they do for EOM.
Steel_Gin, PhilJet09, bungie4 and 6 others loved this

User avatar
FJRoss
Member
Posts: 329
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 64
x 176

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by FJRoss » Sat Aug 24, 2019 7:09 am

And 80 posts later, the answer was (effectively) to turn it off and back on again! 😀

Seriously, glad you got it sorted out.
wheatonFJR loved this

User avatar
Hppants
Contributor
Veteran
Posts: 2414
Joined: Wed Oct 19, 2016 9:22 pm
FJRModel: 2014
x 2866
x 2261

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by Hppants » Sat Aug 24, 2019 7:29 am

When all else fails, control +alt+delete!! 😄
bigjohnsd and wheatonFJR loved this
"I guess it comes down to a simple choice, really. Get busy living. Or get busy dying."
- Andy Dufresne, Shawshank Redemption

Image

User avatar
raYzerman
Contributor
Veteran
Posts: 3655
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2014 A Root Beer, 2009 CBF1000A
Location: Millgrove, Ontario, CA
x 923
x 2402

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by raYzerman » Sat Aug 24, 2019 7:46 am

Well, that's interesting.... ABS_25 goes on if the rear wheel has turned for 2 seconds while the front wheel has been stopped, per the FSM (ABS_11, same except 20 seconds), e.g., bike on centerstand. Surprised that would disable ABS, this is not mentioned in the FSM. The other code listings usually say things like engine won't start or run with certain codes... oh well, learned something, but I don't think it necessarily happens all the time. I've had my bike on the centerstand not in gear and the natural turning occurs... maybe there's a minimum speed or moreso triggered if in gear and you're testing something.
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
gixxerjasen
Veteran
Posts: 2519
Joined: Thu Feb 21, 2013 5:50 pm
FJRModel: 2007 Yamaha FJR1300AE
Location: DFW
x 1488
x 2327

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by gixxerjasen » Sat Aug 24, 2019 9:05 am

Happy it's worked out so easily and inexpensively.
My Blog
Current Bikes:2007 Yamaha FJR1300AE | 2016 Suzuki GSX-S1000 | 1998 KTM 250 EXC | 2001 Suzuki DRZ-400E
Family Bikes: 2006 Honda CRF70F | 2005 Honda CRF230F

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Sat Aug 24, 2019 9:15 am

gixxerjasen wrote:
Sat Aug 24, 2019 9:05 am
Happy it's worked out so easily and inexpensively.
Yeah, that's what I'm hoping. I haven't gotten the bill from Duane yet!

philharmonic
Casual Rider
Posts: 134
Joined: Sat Feb 10, 2018 10:53 pm
FJRModel: 07 FJR1300
x 122
x 127

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by philharmonic » Sat Aug 24, 2019 9:30 am

If you are not healed enough to change the tires, I would come and help, or you could bring it to my house in Laurens. The only caveat is that I am notorious about NOT caring what my rims look like so you would have to stupervise and bring rim protectors.
bill lumberg and gixxerjasen loved this
I have met the enemy, and it is me.

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Sat Aug 24, 2019 9:52 am

philharmonic wrote:
Sat Aug 24, 2019 9:30 am
If you are not healed enough to change the tires, I would come and help, or you could bring it to my house in Laurens. The only caveat is that I am notorious about NOT caring what my rims look like so you would have to stupervise and bring rim protectors.
I appreciate the offer Phil, but I have a NoMar Classic and if I have any issues, I'll just have Louanne take over. She's a sweet little thing, but she is stronger than you would think. Don't get her mad, JSNS.
escapefjrtist and gixxerjasen loved this

rbentnail
Contributor
Veteran
Posts: 413
Joined: Sun Jan 20, 2013 4:54 am
FJRModel: 2007A
Location: Asheboro, NC
x 109
x 219

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by rbentnail » Sat Aug 24, 2019 9:54 am

When you get it back, try out the ABS test harness again. Hopefully there's no more work to be done.
wheatonFJR loved this

User avatar
griff
Veteran
Posts: 517
Joined: Fri Jan 18, 2013 11:42 pm
FJRModel: 2014 ES
Location: Greer, SC
x 92
x 405

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by griff » Sat Aug 24, 2019 10:50 am

Clearing codes is one thing I couldn't figger out how to do, and I couldn't find it in the FSM.
Image

User avatar
silverback
Veteran
Posts: 1815
Joined: Wed Feb 06, 2013 5:36 pm
FJRModel: 2005
Location: Wichita, KS
x 1
x 882

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by silverback » Sat Aug 24, 2019 10:55 am

Two words...

Proprietary Inhibit Criteria.

God I hate that. Manufacturers put some algorithms in there and don't tell you what it is. Ends up being stupid like "The ABS won't work if there are more than five skipped tracks on the CD player in four minutes and the horn is activated six times in three seconds."

Ugh.
wheatonFJR loved this
There's just too much what the fuck in this thread to know where to begin...
--BikerGeek

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Sat Aug 24, 2019 11:14 am

Two words... :D
gixxerjasen loved this

User avatar
bill lumberg
Contributor
Veteran
Posts: 828
Joined: Tue Jun 30, 2015 1:03 pm
FJRModel: 2018ES
x 1016
x 808

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by bill lumberg » Sat Aug 24, 2019 12:31 pm

Just read this. Wow. Good outcome.
wheatonFJR loved this
No commercials. No dictators.
www.fjriders.com

IBA #69560

User avatar
0face
Contributor
Veteran
Posts: 2789
Joined: Wed Jan 16, 2013 4:30 pm
FJRModel: 2008
Location: Evanston, Illinois
x 545
x 1806

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by 0face » Sat Aug 24, 2019 5:16 pm

“More gas than front tire” should be tattooed and your arm!
bungie4, gixxerjasen, Hppants and 1 others loved this
"Lets all do what we can do to bring thick skinned, donkey raping shit eaters to this joint."
-Bust

User avatar
raYzerman
Contributor
Veteran
Posts: 3655
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2014 A Root Beer, 2009 CBF1000A
Location: Millgrove, Ontario, CA
x 923
x 2402

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by raYzerman » Sat Aug 24, 2019 7:04 pm

griff wrote:
Sat Aug 24, 2019 10:50 am
Clearing codes is one thing I couldn't figger out how to do, and I couldn't find it in the FSM.
Don't blame you a bit, you have to go to several pages/sections. Frustrating to me, and sometimes I have to futz with it.
8-37 'splains how to get into Diagnostic Mode... other manuals have that in Section 9 sometimes.
If you have the same FSM as me... Section 8 is Electrical, 8-113 and on for ABS codes. Each section has the troubleshooting/diagnostic codes and suggested fixes.
Section 9 repeats a list of general codes used for troubleshooting, including code 62 for clearing them, and 60,61,63 for historical.

Hope my memory is correct here..... For Gen2/3 (Gen1 likely same), use the two buttons on the cluster, on Gen3 those are Reset & TCS. Press and hold, turn on ignition, continue to hold minimum 8 seconds. Display should change to DiAG, release and press/hold them for an additional 2 seconds and release. On Gen2 you will go into the code category list, scroll up/down with the two buttons. On Gen3, if you have ES you will have DiAG and SCU (for ES) choices, scroll with Reset or TCS. Press and hold Reset & TCS another 2 seconds to get the code category list, scroll up or down with yer buttons.

For Gen3 ABS, you must have the test coupler connected to get that menu, another reason to have the highly acclaimed ABS Test harness that WAYNE has on the storefront, and leave it on the bike semi-permanently as it's just too handy... a donation goes to the forum too.
bigjohnsd, LKLD, wheatonFJR and 1 others loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
escapefjrtist
Veteran
Posts: 392
Joined: Sat Jan 19, 2013 12:51 pm
FJRModel: '15 FJR 1300A
Location: Snohomish WA
x 338
x 244

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by escapefjrtist » Sat Aug 24, 2019 10:54 pm

Glad you got that there ABS thingy working again Mark! ;)

~G
wheatonFJR loved this
IBA34365
'15 FJR-A
'12 Tenere

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Mon Aug 26, 2019 11:42 am

escapefjrtist wrote:
Sat Aug 24, 2019 10:54 pm
Glad you Duane got that there ABS thingy working again Mark! ;)

~G
fixed.

By Duane. :mrgreen:

User avatar
bigjohnsd
Contributor
Veteran
Posts: 1514
Joined: Sun May 18, 2014 4:28 pm
FJRModel: 2014 BMW R1200GSA "Freya"
x 1224
x 1443

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by bigjohnsd » Mon Aug 26, 2019 12:05 pm

raYzerman wrote:
Sat Aug 24, 2019 7:04 pm
griff wrote:
Sat Aug 24, 2019 10:50 am
Clearing codes is one thing I couldn't figger out how to do, and I couldn't find it in the FSM.
Don't blame you a bit, you have to go to several pages/sections. Frustrating to me, and sometimes I have to futz with it.
8-37 'splains how to get into Diagnostic Mode... other manuals have that in Section 9 sometimes.
If you have the same FSM as me... Section 8 is Electrical, 8-113 and on for ABS codes. Each section has the troubleshooting/diagnostic codes and suggested fixes.
Section 9 repeats a list of general codes used for troubleshooting, including code 62 for clearing them, and 60,61,63 for historical.

Hope my memory is correct here..... For Gen2/3 (Gen1 likely same), use the two buttons on the cluster, on Gen3 those are Reset & TCS. Press and hold, turn on ignition, continue to hold minimum 8 seconds. Display should change to DiAG, release and press/hold them for an additional 2 seconds and release. On Gen2 you will go into the code category list, scroll up/down with the two buttons. On Gen3, if you have ES you will have DiAG and SCU (for ES) choices, scroll with Reset or TCS. Press and hold Reset & TCS another 2 seconds to get the code category list, scroll up or down with yer buttons.

For Gen3 ABS, you must have the test coupler connected to get that menu, another reason to have the highly acclaimed ABS Test harness that WAYNE has on the storefront, and leave it on the bike semi-permanently as it's just too handy... a donation goes to the forum too.
Doesn't the bike have to be outside and pointing towards Iwata, Shizuoka?
"The only Dumb Question is the unasked Question " - Anonymous
Eat every Sandwich like it is your last!

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Mon Aug 26, 2019 12:23 pm

Gesundheit mein Freund! BMW rulez! Ja!

wheatonFJR
Contributor
I post more than I ride
Posts: 10239
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013 -"Lucky13" -motoman break-in by jwilly...
Location: Travelers Rest, SC
x 12068
x 5774

Re: Update-fixed...I hope I don't, but I might have a malfunctioning ABS block

Post by wheatonFJR » Mon Aug 26, 2019 4:25 pm

0face wrote:
Sat Aug 24, 2019 5:16 pm
“More gas than front tire” should be tattooed and your arm!
Well, I took off the front tire yesterday. I looked at the odometer and that tire had less than 2000 miles on it since it left Indian Territory on May 11th. No wonder I thought I had more...
Jason?????!!!!!
raYzerman and bill lumberg loved this

Post Reply