Ground Spiders on Gen2 FJR's

Tech section strictly for the FJR. Everything from oil changes & suspension setup's to removing sheep hair from hard to reach places on the bike so that your wife never finds out.
User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Ground Spiders on Gen2 FJR's

Post by raYzerman » Fri Nov 17, 2017 6:24 pm

Suggest making this a sticky..... Thought I would post this up separately so you don't have to go searching through other threads.. Note, Gen3 has some spider connections also, however, the loading has been better thought out to avoid the chances of a spider bite. To date, I have not heard of any Gen3 spider issues at all.

A link to the original thread where Brodie developed a wire harness to take care of all the ground spiders. Brodie doesn't make them any more, but you can make your own with the appropriate connectors.
http://www.fjrforum.com/forum//index.ph ... g-harness/

Electrical diagram for the ground spiders on Gen2 bikes.
Image
wheatonFJR, AuburnFJR, 2GENAE and 1 others loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Re: Ground Spiders on Gen2 FJR's

Post by raYzerman » Thu Dec 14, 2017 8:53 am

Since there have been a few recent reports of ground spider issues on Gen2's, it appears more 2010-11's are being affected too, so as these bikes age the issue seems to be growing a bit. I have been contemplating making a ground spider harness similar to the one Brodie used to make. Of course, I'll need to know how many and if there is interest.... significant supplies and setup is required, I still have to do a cost analysis to see what I need to sell these for..... not looking to make profit, just cover my costs and investment...... also it is not likely these are available until March-ish 2018 when I have a Gen2 to test fit one to.
If you're interested, post here or send me a PM.
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

2GENAE
Squid
Posts: 17
Joined: Thu Feb 14, 2019 7:27 am
FJRModel: 2008 FJR1300 AE ABS
x 35
x 7

Re: Ground Spiders on Gen2 FJR's

Post by 2GENAE » Fri Mar 01, 2019 7:54 am

I hope you make them for this issue,I sent you a email on a idea we had on making connectors to just plug in and re-route with new connectors/wires. Especially the two Spiders that kill the engine and your stranded on the side of the road.
Louis
2008 FJR 1300 AE Cee Bailey tall w/reverse flip, MCL rear lowering board kit with 1" bar risers.
1986 FJ 1200 ported head, 40MM carbs,D&D 4/2/1 exhaust etc etc old "Bracket Racer"

User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Re: Ground Spiders on Gen2 FJR's

Post by raYzerman » Wed Sep 11, 2019 3:36 pm

The link to Brodie's harness isn't available today..... the mating connector to a spider connector is a 6-way Sumitomo MT-090, only available at Eastern Beaver AFAIK, 6P090-Mt-SPA is his designation.....
http://www.easternbeaver.com/Main/Elec_ ... ctors.html

I would run 6 - 16ga wires to a butt connector (yellow, but remove the plastic), with a 12ga. wire from there to a ground point of your choosing. Crimp and solder/heat shrink tape, then treat the 6-way with contact paste used for aluminum wiring (Home Depot). Mostly you only need to address S4, S6 and S7 which are the heavier daisy chained loads. Existing spiders will handle the others easily.
2GENAE and PhilJet09 loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
FJRoss
Veteran
Posts: 759
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 177
x 511

Re: Ground Spiders on Gen2 FJR's

Post by FJRoss » Wed Sep 11, 2019 4:15 pm

Link to Brodie's harness...
https://www.fjrforum.com/topic/126635-p ... ent-712671

I didn't see that you were thinking about making up some of these for sale - old thread before I was a member here. Depending upon the cost and what it entails, I might be interested. Either that or I might have a close look at Brodie's and see if it is something I would build myself. I agree that there is probably no need to do all of them. Not sure what Yamaha did for the S4 on bikes sold after the recall. S6 and S7 are the main culprits and I think a couple of S8 incidents were reported. There was also a non-spider connector that got a few people - I can send you a link to that one if you want. It would be a good idea to consider it as part of improving the robustness of the wiring harness.

It appears that although Brodie's Photobucket links still exist, Photobucket has done something to make resolution very poor - noticed that in some other stuff as well. Photobucket isn't out there to make (or keep) friends! I expect Brodie still has the original images somewhere.

Pictures are blurry on my browser but sharp on my phone! I downloaded them for future reference.

wheatonFJR
Contributor
I post more than I ride
Posts: 12212
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013
x 17637
x 7781

Re: Ground Spiders on Gen2 FJR's

Post by wheatonFJR » Wed Sep 11, 2019 4:50 pm

FJRoss wrote:
Wed Sep 11, 2019 4:15 pm
Link to Brodie's harness...
https://www.fjrforum.com/topic/126635-p ... ent-712671
That link isn't working for me...
raYzerman loved this

User avatar
FJRoss
Veteran
Posts: 759
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 177
x 511

Re: Ground Spiders on Gen2 FJR's

Post by FJRoss » Wed Sep 11, 2019 5:01 pm

Seems to work for me. Not sure why...

User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Re: Ground Spiders on Gen2 FJR's

Post by raYzerman » Wed Sep 11, 2019 5:29 pm

Ross's link works, mine in post 1 doesn't.. Ross, I only considered briefly making up individual grounding circuits, not all integrated like Brodie's... who was way more than robust, but it worked. S8 was a headlight and the windshield motor, should be OK, but of course, wouldn't hurt to do it too. I think the individual ones are a good DIY project. One could join 3 or 4 of them and run say a 10 ga wire to the battery ground if so desired.. A guy named Roadrunner (I think) made up individuals or such that addressed those 3 or 4...
wheatonFJR, FJRoss, and 2GENAE loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
extrememarine
HMFIC
Veteran
Posts: 4046
Joined: Sun Jan 13, 2013 12:17 pm
FJRModel: 2009 FJR
Location: SE Michigan
x 357
x 3576

Re: Ground Spiders on Gen2 FJR's

Post by extrememarine » Wed Sep 11, 2019 7:52 pm

Your link works fine. Wheaton knows exactly why it won't work for him.
FJRoss wrote:
Wed Sep 11, 2019 5:01 pm
Seems to work for me. Not sure why...
wheatonFJR, FJRoss, and raYzerman loved this
Ride There!
-Wayne aka asphalt surfer...

IBA#60836

#Peteyismyhero

User avatar
Steel_Gin
Veteran
Posts: 392
Joined: Fri Oct 21, 2016 1:21 pm
FJRModel: 2012 FJR1300A
Location: Finger Lakes Region, NY
x 708
x 231

Re: Ground Spiders on Gen2 FJR's

Post by Steel_Gin » Wed Nov 13, 2019 2:10 pm

I would like to do some preventive maintenance and install this ground spider fix. Does anyone have clear pictures of Brodie's post? I tried a couple things but the all are blurry and the bucket logo.
Old Forum name: deang

User avatar
FJRoss
Veteran
Posts: 759
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 177
x 511

Re: Ground Spiders on Gen2 FJR's

Post by FJRoss » Wed Nov 13, 2019 4:06 pm

I found that if I looked at the original post using the browser on my phone, the pictures were clear but blurred by Photobucket when using a regular browser on my computer. Try that. I ended out downloading the photos using my phone and they are clear. If you don't have any luck, send me a PM with your email address and I can forward them.

rbentnail
Contributor
Veteran
Posts: 539
Joined: Sun Jan 20, 2013 4:54 am
FJRModel: 2007A
Location: Asheboro, NC
x 172
x 357

Re: Ground Spiders on Gen2 FJR's

Post by rbentnail » Wed Nov 13, 2019 6:35 pm

I saved my spider repair thread in pdf, you're welcome to it if you want. I did the cut & solder of S4 and S6.

User avatar
ionbeam
Contributor
Veteran
Posts: 1974
Joined: Mon Feb 04, 2013 7:14 am
FJRModel: '15ES in Low-Viz Assfault Gray
Location: Sandown, NH
x 408
x 3324

Re: Ground Spiders on Gen2 FJR's

Post by ionbeam » Wed Nov 13, 2019 6:50 pm

FJRoss wrote:
Wed Sep 11, 2019 4:15 pm
...It appears that although Brodie's Photobucket links still exist, Photobucket has done something to make resolution very poor - noticed that in some other stuff as well. Photobucket isn't out there to make (or keep) friends!...
wheatonFJR wrote:
Wed Sep 11, 2019 4:50 pm
That link isn't working for me...
FJRoss wrote:
Wed Sep 11, 2019 5:01 pm
Seems to works for me. Not sure why...
raYzerman wrote:
Wed Sep 11, 2019 5:29 pm
Ross's link work...
FJRoss wrote:
Wed Nov 13, 2019 4:06 pm
I found that if I looked at the original post using the browser on my phone, the pictures were clear but blurred by Photobucket when using a regular browser on my computer....I ended out downloading the photos using my phone and they are clear. If you don't have any luck, send me a PM with your email address and I can forward them.
I suspect that it matters if someone has cleared their cache on their device/computer. If you never/rarely clear your cache the images you see are from before Phofucket screwed over their users. If you have cleared your cache the blurred images you see are from Photofucket currently sticking it in your eye for not embracing their pay us now photo hostage tactics.
wheatonFJR loved this

wheatonFJR
Contributor
I post more than I ride
Posts: 12212
Joined: Wed Jan 16, 2013 6:10 pm
FJRModel: 2013
x 17637
x 7781

Re: Ground Spiders on Gen2 FJR's

Post by wheatonFJR » Wed Nov 13, 2019 7:10 pm

Alan, I was having a little joke.

Wayne was having none of it. :lol:

User avatar
FJRoss
Veteran
Posts: 759
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 177
x 511

Re: Ground Spiders on Gen2 FJR's

Post by FJRoss » Wed Nov 13, 2019 7:26 pm

I don't think I ever viewed that on my phone before so no idea why the images would be cached......
Don't know why I could see the unblurred version but I have the photos downloaded and can email them if someone wants them.
Last edited by FJRoss on Wed Nov 13, 2019 8:18 pm, edited 1 time in total.

User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Re: Ground Spiders on Gen2 FJR's

Post by raYzerman » Wed Nov 13, 2019 8:01 pm

Brodie's harness was VERY robust and really all you need to do is run new grounds to S4, S6 and S7 using the connectors from Eastern Beaver.
2GENAE and Road Runner loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

User avatar
Steel_Gin
Veteran
Posts: 392
Joined: Fri Oct 21, 2016 1:21 pm
FJRModel: 2012 FJR1300A
Location: Finger Lakes Region, NY
x 708
x 231

Re: Ground Spiders on Gen2 FJR's

Post by Steel_Gin » Wed Nov 27, 2019 3:50 pm

FJRoss wrote:
Wed Nov 13, 2019 4:06 pm
I found that if I looked at the original post using the browser on my phone, the pictures were clear but blurred by Photobucket when using a regular browser on my computer. Try that. I ended out downloading the photos using my phone and they are clear. If you don't have any luck, send me a PM with your email address and I can forward them.
Very slow at getting around to trying this. The pictures were not blurred on my phone. Downloaded them and copied the text, next insert the pictures in to the doc. Thanks for the tip!!

From here it's a matter of finding time to do this now that I have the parts I need from Eastern Beaver. :D
2GENAE loved this
Old Forum name: deang

User avatar
ice_station_zebra
Casual Rider
Posts: 113
Joined: Sun Feb 03, 2019 12:30 pm
FJRModel: 2008 FJR and 2012 Versys 650 (Tracer GT or Versys 1000 to come)
Location: Peterborough, Ontario
x 202
x 107

Re: Ground Spiders on Gen2 FJR's

Post by ice_station_zebra » Mon Feb 03, 2020 10:44 am

raYzerman wrote:
Thu Dec 14, 2017 8:53 am
Since there have been a few recent reports of ground spider issues on Gen2's, it appears more 2010-11's are being affected too, so as these bikes age the issue seems to be growing a bit.....
So, I'm sure my bike qualifies as getting older (2008) and thankfully I have had the S4 done by Yamaha back when the recall was first announced. Going to take a look at S6 this week. Referencing the spider diagram and, just to confirm, the photos below show S1,2 &3? Any reports of these failing? Thinking maybe I should open them up and at least apply some dielectric grease?

Image

Image
Image

User avatar
raYzerman
Contributor
I post more than I ride
Posts: 5169
Joined: Mon Mar 18, 2013 10:49 am
FJRModel: 2009 CBF1000A Raspberry, 1999 VFR 800 Bumble Bee
Location: Millgrove, Ontario, CA
x 1307
x 4261

Re: Ground Spiders on Gen2 FJR's

Post by raYzerman » Mon Feb 03, 2020 2:19 pm

I would recommend contact paste in lieu of dielectric grease (Here, Oxgard brand, available at your local Home Depot or maybe Home Hardware)
2GENAE and ice_station_zebra loved this
Keep yer stick on the ice........... (Red Green)
Duct tape can't fix stupid, but it can sure muffle the sound.

rbentnail
Contributor
Veteran
Posts: 539
Joined: Sun Jan 20, 2013 4:54 am
FJRModel: 2007A
Location: Asheboro, NC
x 172
x 357

Re: Ground Spiders on Gen2 FJR's

Post by rbentnail » Mon Feb 03, 2020 7:15 pm

Yes, those are S1, 2 &3.

other locations pictured here -> https://www.dropbox.com/s/p6642rdckflz0 ... s.pdf?dl=0

My S4 experience -> https://www.fjrowners.com/forums/9-fjr- ... roost.html
ice_station_zebra loved this

Post Reply