Forum Software Upgrade Tonight

Forum Guidelines and Information, Status, etc.
User avatar
FJRoss
Member
Posts: 197
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 24
x 89

Re: Forum Software Upgrade Tonight

Post by FJRoss » Sat May 05, 2018 7:02 pm

Seems to be working for some places but not for others. I was looking for a thread on camping gear and entered tent on the home page and didn't get anything. I even went to the sub-forum I was looking for and got no hits. I also got this thread when I searched for "search". Maybe try a complete reboot...

User avatar
FJRoss
Member
Posts: 197
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 24
x 89

Re: Forum Software Upgrade Tonight

Post by FJRoss » Sat May 05, 2018 7:10 pm

Odd - I did another search for "tent" and got the response, above. I also got this thread when I searched "camping" but I still didn't get the thread I was originally looking for.
https://www.fjriders.com/forums/viewtop ... =63&t=3169

I wonder if everything is not indexed or if the search function doesn't cover everything...?

I don't even get any hits when I do that search within that thread!

User avatar
extrememarine
HMFIC
Veteran
Posts: 3456
Joined: Sun Jan 13, 2013 12:17 pm
FJRModel: 2009 FJR
Location: SE Michigan
x 256
x 2298

Re: Forum Software Upgrade Tonight

Post by extrememarine » Sat May 05, 2018 7:27 pm

I just searched for "tent" and this thread was listed, with your post.

Just a thought, maybe there is not a camping gear thread here or one mentioning "tent".

And since this forum is on a shared hosting server, a "complete reboot" is not something the provider would consider. But I will consult with our I.T resource. Image

Sent from the Tapatalk app...

Ride There!
-Wayne aka asphalt surfer...

IBA#60836

#Peteyismyhero

User avatar
FJRoss
Member
Posts: 197
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 24
x 89

Re: Forum Software Upgrade Tonight

Post by FJRoss » Sat May 05, 2018 7:34 pm

When I said complete reboot, I meant my computer, not the server!!!

The thread I referenced ( https://www.fjriders.com/forums/viewtop ... =63&t=3169 ), definitely contained "Tent" and lots of other camping references.
Edit: A search for "tires" brought up just four posts (all from today, and I think all in one thread). "Engine" didn't bring up anything.

(Searching for "Search" brought up 343 matches dating back to 2013)

User avatar
DesignFlaw06
Veteran
Posts: 578
Joined: Mon Nov 07, 2016 9:49 am
FJRModel: 2006 FJR1300A
x 107
x 558
Contact:

Re: Forum Software Upgrade Tonight

Post by DesignFlaw06 » Sun May 06, 2018 10:36 am

FJRoss wrote:
Sat May 05, 2018 7:34 pm
When I said complete reboot, I meant my computer, not the server!!!

The thread I referenced ( https://www.fjriders.com/forums/viewtop ... =63&t=3169 ), definitely contained "Tent" and lots of other camping references.
Edit: A search for "tires" brought up just four posts (all from today, and I think all in one thread). "Engine" didn't bring up anything.

(Searching for "Search" brought up 343 matches dating back to 2013)
I was seeing similar things. I changed the search backend. That seems to have helped. Let me know if it makes a difference.
wheatonFJR loved this
2006 Yamaha FJR1300
2002 Honda Nighthawk 750
1985 Honda Nighthawk 250

User avatar
FJRoss
Member
Posts: 197
Joined: Sat Apr 14, 2018 7:41 pm
FJRModel: 2011 A
Location: Fredericton NB (Canada)
x 24
x 89

Re: Forum Software Upgrade Tonight

Post by FJRoss » Sun May 06, 2018 1:22 pm

DesignFlaw06 wrote:
Sun May 06, 2018 10:36 am
FJRoss wrote:
Sat May 05, 2018 7:34 pm
When I said complete reboot, I meant my computer, not the server!!!

The thread I referenced ( https://www.fjriders.com/forums/viewtop ... =63&t=3169 ), definitely contained "Tent" and lots of other camping references.
Edit: A search for "tires" brought up just four posts (all from today, and I think all in one thread). "Engine" didn't bring up anything.

(Searching for "Search" brought up 343 matches dating back to 2013)
I was seeing similar things. I changed the search backend. That seems to have helped. Let me know if it makes a difference.
Seems to be all there now!!
Odd that nobody else seemed to have an issue (or maybe I'm the only one doing a few searches in the last day or so??).

Thank you!

Post Reply